Mint Technology - Australian Networks (MEL, SYD, BRI) – Incident details

All systems operational

Australian Networks (MEL, SYD, BRI)

Resolved
Major outage
Started 10 days agoLasted 3 days

Affected

Managed Servers

Major outage from 2:44 AM to 4:13 AM, Degraded performance from 4:13 AM to 6:53 PM

Sydney

Major outage from 2:44 AM to 4:13 AM, Degraded performance from 4:13 AM to 6:53 PM

Melbourne

Major outage from 2:44 AM to 4:13 AM, Degraded performance from 4:13 AM to 6:53 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The network is now stable. We will keep this in monitoring status until 8:45pm NZ time. If we receive further details before this time, we will post them, otherwise our next communication will be a post-mortem sent directly to affected clients.

  • Update
    Update

    We are still seeing up to 15% packet loss and are waiting on a further update from the Australian vendor.

  • Update
    Update

    It appears most services across Australia are restored, however there is still about 3-15% packet loss across different regions. We are continuing to monitor until we can confirm that the connectivity has returned to normal. We are moving this outage to "Degraded Performance".

  • Update
    Update

    Network appears to be restoring in Melbourne. Sydney and Brisbane servers are still having issues. We will continue to update as we have more information.

  • Update
    Update

    We are seeing some network routes begin to resolve as normal. We will continue to monitor and keep updating this incident as we get more information.

  • Identified
    Identified

    The networks provider in Australia is aware of the issue and is working to resolve it. We will continue to update this as we know more.

  • Investigating
    Investigating

    Mint is aware that the network for services located in Melbourne, Brisbane and Sydney is currently partially or fully unavailable. Mint is working on a resolution with the networks provider in Australia and will keep this incident updated as we receive more information.