Mint Technology - Fibre Outage for all NZ Based Clients – Incident details
All systems operational
Fibre Outage for all NZ Based Clients
Resolved
Partial outage
Started 14 days agoLasted 14 minutes
Affected
Internet
Partial outage from 7:12 AM to 7:26 AM
Fibre
Partial outage from 7:12 AM to 7:26 AM
Updates
Resolved
Resolved
The outage has resolved. We have contacted the upstream provider to whom connectivity was lost for further comment. Thank you for your patience.
Identified
Identified
We are aware of an outage affecting all fibre connections across New Zealand. Our team is currently investigating the cause of this disruption. We do not currently have an estimated time for repair, but our team is working to resolve it as quickly as possible. If you need further assistance, please contact us at 09 222 0220.