Mint Technology - Fibre outage in the Wellington Region – Incident details

All systems operational

Fibre outage in the Wellington Region

Resolved
Partial outage
Started 2 months agoLasted about 1 hour

Affected

Internet

Operational from 11:20 PM to 12:42 AM

ADSL

Operational from 11:20 PM to 12:42 AM

Fibre

Operational from 11:20 PM to 12:42 AM

VDSL

Operational from 11:20 PM to 12:42 AM

Updates
  • Resolved
    Resolved
    This outage has now been resolved. The issue was caused by a Chorus failure on Courtenay Place. If you are still experiencing issues, please give us a call on 09 222 0220.
  • Investigating
    Investigating
    We are aware of a fibre outage affecting customers in the Wellington Region. We do not currently have an estimated time for repair, but our team is working to resolve it as quickly as possible. We are investigating the cause. If you have any questions, please contact us at 09 222 0220.