Mint Technology - Testing Automatic Outages – Incident details

All systems operational

Testing Automatic Outages

Resolved
Major outage
Started about 1 month agoLasted 2 minutes

Affected

Cloud

Under maintenance from 9:42 PM to 9:44 PM, Operational from 9:42 PM to 9:44 PM

Google Cloud

Operational from 9:42 PM to 9:44 PM

Microsoft Azure

Under maintenance from 9:42 PM to 9:44 PM

Internet

Major outage from 9:42 PM to 9:44 PM

4G/5G

Major outage from 9:42 PM to 9:44 PM

ADSL

Major outage from 9:42 PM to 9:44 PM

Updates
  • Resolved
    Resolved
    Thank you, we've tested the outage system and it's working. We may provide one further update to do a final test. Thanks, and apologies for the emails!
  • Identified
    Identified
    We are aware that our outage system is currently being tested, which may affect some users. There is no impact on your services, and customers do not need to worry. We are monitoring the situation closely to ensure everything is functioning as intended. If you have any concerns, please contact us at 09 222 0220.