Mint Technology - Chorus handover maintenance in Auckland – Incident details

All systems operational

Chorus handover maintenance in Auckland

Resolved
Under maintenance
Started 12 days agoLasted about 6 hours

Affected

Internet

Under maintenance from 4:07 PM to 10:08 PM

Fibre

Under maintenance from 4:07 PM to 10:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    From 11pm Thursday to 6am Friday, Chorus is undertaking maintenance on 3 fibre handovers which will disrupt up to 50 connections.

    Your internet service will come back online by itself before 6am, but if it does not, please reboot your router.

    If the service still does not come back online, please phone us on 09 222 0220.