Mint Technology - Outage at DV – Incident details

All systems operational

Outage at DV

Resolved
Partial outage
Started about 2 months agoLasted about 5 hours

Affected

Cloud

Operational from 4:27 AM to 9:13 AM

Google Cloud

Operational from 4:27 AM to 9:13 AM

Microsoft Azure

Operational from 4:27 AM to 9:13 AM

Core Network

Operational from 4:27 AM to 9:13 AM

Core 220Q

Operational from 4:27 AM to 9:13 AM

Core DV

Operational from 4:27 AM to 9:13 AM

Updates
  • Resolved
    Resolved

    Thanks for your patience. This outage has been fully resolved. A power supply failure caused an outage at DV Core. We swapped out the DV Core router to a new router, however some internet connections failed to come back online.

    Following configuration changes, we were able to restore the entire network in full around 6:30pm.

    We apologize for any inconvenience.

  • Identified
    Identified

    We are aware that a subset of internet customers are not coming back online and we are investigating.

  • Monitoring
    Monitoring

    A core router at DV has failed, causing loss of network to all devices at DV. The router has been replaced and we can confirm that everything is now back online. We will monitor for further outages. We thank you for your patience. This outage window will be closed before midnight tonight as long as there are no further issues.

  • Identified
    Identified

    We are currently investigating an outage at Datavault Grafton. Technicians are on their way and the next update will be provided no later than 5:30pm.