Mint Technology - Hypervisor Outage - EARTH – Incident details

All systems operational

Hypervisor Outage - EARTH

Resolved
Partial outage
Started over 2 years agoLasted about 1 hour

Affected

Managed Servers

Partial outage from 9:29 PM to 10:22 PM

Auckland

Partial outage from 9:29 PM to 10:22 PM

Updates
  • Resolved
    Resolved

    The outage has completed. The total outage time was 26 minutes and 55 seconds. The outage was due to faulty network cables in primary rack 220Q. The cables have been replaced with temporary ones and will be checked and replaced with new cables after hours.

    All services are now online. If you are still experiencing issues, please phone 0508-100-200.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result. All services should be back online.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Technicians are on route to the datacenter and should arrive by 11am

  • Investigating
    Investigating

    We are currently investigating an issue with the VM Hypervisor EARTH. Some services on this system appear to not be functioning. An update will be provided in the next 60 minutes.