Mint Technology - Virtual Machine Slowdowns - Saturn – Incident details

All systems operational

Virtual Machine Slowdowns - Saturn

Resolved
Degraded performance
Started over 3 years agoLasted about 2 hours

Affected

Managed Servers

Degraded performance from 10:40 PM to 12:58 AM

Auckland

Degraded performance from 10:40 PM to 12:58 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and all services are back to normal. Thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating a virtual machine node slowdown on SATURN. This may affect some web servers. Further updates will be posted shortly.