Mint Technology - 4G/5G mobile internet - intermittent outages – Incident details

All systems operational

4G/5G mobile internet - intermittent outages

Resolved
Major outage
Started about 1 month agoLasted about 11 hours

Affected

Internet

Major outage from 9:25 AM to 9:44 AM, Operational from 9:44 AM to 8:24 PM

4G/5G

Major outage from 9:25 AM to 9:44 AM, Operational from 9:44 AM to 8:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    One NZ have advised that data is now restored. We will monitor and close this case off tomorrow morning if there are no further updates.

    If you have any questions or are experiencing continued outages, please phone 09 222 0220.

  • Investigating
    Investigating

    One NZ has advised a critical issue within their internal systems is causing a 4G/5G outage for all services. This is being worked on by One NZ and we will advise once resolved.

    Customers with dual-mobile backup will automatically connect to an alternative network.