Mint Technology - Windows Virtual Machines on cluster Prox1-1 – Incident details
All systems operational
Windows Virtual Machines on cluster Prox1-1
Resolved
Partial outage 30 %
Started 16 days agoLasted 36 minutes
Affected
Managed Servers
Partial outage from 8:26 PM to 9:01 PM
Auckland
Partial outage from 8:26 PM to 9:01 PM
Updates
Resolved
Resolved
Two hard drives in the server had gone bad. We have removed these drives and will completely resolve this tonight after 11pm. There should be no further downtime. If you are experiencing issues, please phone us on 09 222 0220.
Identified
Identified
Some drives have failed in server Prox1-1. We are currently removing the drives and replacing them. We will update this shortly.