Mint Technology - Outage at DataVault Auckland – Incident details

All systems operational

Outage at DataVault Auckland

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Core Network

Partial outage from 2:21 PM to 3:50 PM

Core DV

Partial outage from 2:21 PM to 3:50 PM

Internet

Partial outage from 2:21 PM to 3:50 PM

Fibre

Partial outage from 2:21 PM to 3:50 PM

Managed Servers

Partial outage from 2:21 PM to 3:50 PM

Auckland

Partial outage from 2:21 PM to 3:50 PM

Updates
  • Resolved
    Resolved
    The vendor has now resolved the issue at Datavault Auckland and all services are back online. If you are still encountering issues, please contact us at 09 222 0220.
  • Update
    Update
    The vendor has advised that their equipment has failed and are also enroute to the datacentre to investigate. For immediate assistance, please contact us at 09 222 0220.
  • Update
    Update
    The vendor outage was meant to conclude at 4am but we still have no link. Technicians are enroute to the datacentre to investigate further.. For immediate assistance, please contact us at 09 222 0220.
  • Update
    Update
    The outage at Datavault Auckland is ongoing. We expect full restore no later than 4am, but further updates will be provided. For immediate assistance, please contact us at 09 222 0220.
  • Monitoring
    Monitoring
    We are aware that the outage has been caused by a vendor upgrade and the ETA for repair is under 30 minutes. Further updates will be posted shortly. For immediate assistance, please contact us at 09 222 0220.
  • Identified
    Identified
    We are aware of the datacentre outage affecting services at Datavault Auckland. We are currently investigating the cause of the outage. Our team is working diligently to resolve the issue as quickly as possible. The estimated restore time is 60 minutes. For immediate assistance, please contact us at 09 222 0220.