Mint Technology - Inbound Spark Calls Failing – Incident details

All systems operational

Inbound Spark Calls Failing

Resolved
Degraded performance
Started about 2 years agoLasted about 21 hours

Affected

Voice

Degraded performance from 12:09 AM to 8:49 PM

Enterprise VoIP

Degraded performance from 12:09 AM to 8:49 PM

Primary VoIP

Degraded performance from 12:09 AM to 8:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All calls were tested shortly before midnight last night and confirmed to be no longer an issue. If you are still experiencing problems, please phone us on 0508-100-200.

  • Update
    Update

    We are continuing to work on a fix for this incident, and an update will be provided as soon as possible.

  • Identified
    Identified

    Upstream transit carrier for Spark inbound calls is currently having a network wide outage and this is affecting incoming calls to our network from Spark callers. Engineers at the upstream carrier are working to restore. The Spark issues are ongoing due to a resource issue at Spark to work on the fault.

    A further update will be provided shortly.