Mint Technology - Internet and Cloud Outage - New Zealand – Incident details

All systems operational

Internet and Cloud Outage - New Zealand

Resolved
Partial outage
Started over 2 years agoLasted about 2 hours

Affected

Core Network

Partial outage from 1:41 PM to 3:50 PM

Core 220Q

Partial outage from 1:41 PM to 3:50 PM

Internet

Partial outage from 1:41 PM to 3:50 PM

ADSL

Partial outage from 1:41 PM to 3:50 PM

Fibre

Partial outage from 1:41 PM to 3:50 PM

VDSL

Partial outage from 1:41 PM to 3:50 PM

Updates
  • Resolved
    Resolved

    The incident was resolved and all services are online.

  • Identified
    Identified

    Technicians are onsite at the datacenter and are working on this issue.

  • Investigating
    Investigating

    We are currently investigating this incident. We are aware that some internet connections and cloud services within Auckland are currently inaccessible. A further update will be provided in 1 hour.