Mint Technology - Internet and Cloud Outage - New Zealand – Incident details

All systems operational

Internet and Cloud Outage - New Zealand

Resolved
Partial outage
Started over 2 years agoLasted 16 minutes

Affected

Cloud

Partial outage from 12:58 AM to 1:14 AM

Google Cloud

Partial outage from 12:58 AM to 1:14 AM

Microsoft Azure

Partial outage from 12:58 AM to 1:14 AM

Core Network

Partial outage from 12:58 AM to 1:14 AM

Core 220Q

Partial outage from 12:58 AM to 1:14 AM

Core DV

Partial outage from 12:58 AM to 1:14 AM

Updates
  • Resolved
    Resolved

    This outage has been resolved. We are not sure what caused the outage as of yet, however it appears to be upstream from us. We are still making inquiries.

    The outage lasted 6 minutes and 49 seconds from 1:54pm to 2:00pm.

    If you are still experiencing issues, please call us on 0508-100-200.

  • Investigating
    Investigating

    We are currently investigating this incident. We are aware that some internet connections and cloud services within Auckland are currently inaccessible. A further update will be provided in 1 hour.